Ongelmia käyttäjätunnuksen aktivoinnissa? Lue tämä ja lähetä sähköpostia sami (ät) motot.net.

Yamaha RD 350 '85

Pyörä:
Yamaha Rd 350 -84
Paikkakunta:
Kotka
Liittynyt:
13.4.2006 20:56

ViestiKirjoittanut malmari » 19.8.2009 20:21

Georg kirjoitti:Tsekkaappa malmari tankin huohotus, että pelaa. Mulla oli joskus tankin korkissa oleva huohotussysteemi tukkeutunut ja isommilla kierroksilla veti sellaisen alipaineen tankkiin, että soppaa ei mennyt tarpeeksi kaasareille asti...


Ok, kiitos vinkistä. Pitänee heti huomenissa tarkistaa tämä. Siis siellä on ilmeisesti joku pieni reikä jossakin siinä korkissa, vai mitenkä?
Liittynyt:
3.5.2006 5:29

ViestiKirjoittanut Georg » 20.8.2009 5:36

malmari kirjoitti:
Georg kirjoitti:Tsekkaappa malmari tankin huohotus, että pelaa. Mulla oli joskus tankin korkissa oleva huohotussysteemi tukkeutunut ja isommilla kierroksilla veti sellaisen alipaineen tankkiin, että soppaa ei mennyt tarpeeksi kaasareille asti...


Ok, kiitos vinkistä. Pitänee heti huomenissa tarkistaa tämä. Siis siellä on ilmeisesti joku pieni reikä jossakin siinä korkissa, vai mitenkä?


En ole ihan varma, minkälainen systeemi tuossa 31K-mallin tankinkorkissa on ja miten sen saa osiksi. 1WT:n korkin saa aihan atomeiksi, kun irrottaa korkin alapinnassa olevat 2 ristipääruuvia.

Periaatteena kuitenkin on, että siinä korkissa on pieni ilmakanava jossain kohtaa, joka tasaa tankin paineen. Siitä syystä nuo 1WT:t tuppaa ajon jälkeen vinkumaan ja ulisemaan. Varsinkin jos jättää mopon aurinkoon parkkiin. Pari minuuttia parkissa ja tankki vinkuu. :D
Moderaattori
Pyörä:
Jawa 350(-01) SuzukiGT250(-77) YamahaRD350F1(-85)
Liittynyt:
8.10.2001 2:00

ViestiKirjoittanut MänTä » 20.8.2009 6:19

Vähän kuin cagivassa aikanaan. 31K:ssa on sen verta old school korkki, että vuotaa vaadittavan määrän jo muutenkin.
Pyörä:
Yamaha Rd 350 -84
Paikkakunta:
Kotka
Liittynyt:
13.4.2006 20:56

ViestiKirjoittanut malmari » 29.9.2009 15:35

Hello again! Ongelmat ne tuntuu jatkuvan ja homman nimi on seuraava. Tossa pari viikkoa sitten olin lähdössä mopolla töihin kun kotipihasta lähtiessä mopo hyyty noin sadan metrin ajon jälkeen. Käyntiin lähti kun potki joitain kertoja mutta kierroksia ei kärsi antaa yhtään ts. kone tukehtuu kun kierroksia antaa. Ennen tätä episodia pihasta lähtiessä kuulu jostaa semmonen ääni ku olisi kivi menny lokarin ja renkaan välistä. tietänette suurin piirtein mitä tarkoitan. En tiedä oliko se kivi renkaan ja lokarin välissä vai jotaa muuta ihmeellistä. Tänää kokeilin ekan kerran sen jälkee käynnistää mopoa. No perkele sitähän sai potkia ihan tosissaa varmaa kymmenen viistoista kertaa ennen ku lähti käyntii. Ongelma edelleen sama, kaasua ei kestä yhtää. Kokeilin toisia tulppia vaihtaa tuolla helvetin raesateessa, mutta ei vaikutusta. Mun mielestä tää nyt viittaa tuonne polttoainepuolelle, mutta se miten se ihan yhtäkkiä iski ei pysty käsittämään. Ei viitis ihan huvin vuoksi tota konetta taas avata, ku ei nyt taas ole varma mistää. Semmonenkin kävi mielessä ettei vaa toi cdi-boksi olisi tullu tien päähän...
Moderaattori
Pyörä:
Jawa 350(-01) SuzukiGT250(-77) YamahaRD350F1(-85)
Liittynyt:
8.10.2001 2:00

ViestiKirjoittanut MänTä » 29.9.2009 22:17

Ihan kun ei saisi bensaa. Siis ollenkaan. Vastaa juurikin niitä oireita joita minulla on heti käynnistämisen jälkeen, eli umpilaihalla.
Pyörä:
Yamaha Rd 350 -84
Paikkakunta:
Kotka
Liittynyt:
13.4.2006 20:56

ViestiKirjoittanut malmari » 30.9.2009 15:41

Joo näinhän se mustakii tuntuu, että ei niinku saa bensaa. Mutta miten se nyt ihan yhtäkkiä noin vaa bensan saanti tyrehtyy. Senverran tsekkasin että hanasta tulee tavaraa. Pitänee tsekata noi kaasarit joku päivä josko sieltä löytyis se syy.
Liittynyt:
3.5.2006 5:29

ViestiKirjoittanut Georg » 1.10.2009 8:24

Kaasarijumppaa taitaa vaatia. Pura-putsaa-kasaa-mars.

Joskus itse jouduin tekemään saman ohjelman pari kertaa peräkkäin, ennen kuin asettui.

Mikäs CDI-boksi sulla on? Mulla löytyy ylimääräisenä 1WT:n boksi (onkohan se nyt sitten 50-Y), joka kyllä käy 31K-malliinkin, kun pari johtoa vaihtaa liittimestä päikseen.
Pyörä:
Yamaha Rd 350 -84
Paikkakunta:
Kotka
Liittynyt:
13.4.2006 20:56

ViestiKirjoittanut malmari » 1.10.2009 17:00

Georg kirjoitti:Kaasarijumppaa taitaa vaatia. Pura-putsaa-kasaa-mars.

Joskus itse jouduin tekemään saman ohjelman pari kertaa peräkkäin, ennen kuin asettui.

Mikäs CDI-boksi sulla on? Mulla löytyy ylimääräisenä 1WT:n boksi (onkohan se nyt sitten 50-Y), joka kyllä käy 31K-malliinkin, kun pari johtoa vaihtaa liittimestä päikseen.


En muista mikä boksi tuossa on. Mutta siellä on ne kaksi johtoa käänetty toisinpäin. Eikös näitä bokseja ole kolmea tyyppiä. Sitten kun tähän soppaan lisätään vielä laturi staattori osasto ni avot. Tais näitä variaatioita kytkennöistä ja sopivuuksista olla jokunen. Georg, mua vois kiinnostaa jos sulla oli joku lista sun ylimääräsistä rd:n osista(yv?). Tuntuu vaa siltä että tätä saa jatkuvasti huoltaa. No, oma tietoinen valinta. Nii ja elämäntapa ;)
Liittynyt:
3.5.2006 5:29

ViestiKirjoittanut Georg » 1.10.2009 17:24

malmari kirjoitti:
Georg kirjoitti:Kaasarijumppaa taitaa vaatia. Pura-putsaa-kasaa-mars.

Joskus itse jouduin tekemään saman ohjelman pari kertaa peräkkäin, ennen kuin asettui.

Mikäs CDI-boksi sulla on? Mulla löytyy ylimääräisenä 1WT:n boksi (onkohan se nyt sitten 50-Y), joka kyllä käy 31K-malliinkin, kun pari johtoa vaihtaa liittimestä päikseen.


En muista mikä boksi tuossa on. Mutta siellä on ne kaksi johtoa käänetty toisinpäin. Eikös näitä bokseja ole kolmea tyyppiä. Sitten kun tähän soppaan lisätään vielä laturi staattori osasto ni avot. Tais näitä variaatioita kytkennöistä ja sopivuuksista olla jokunen. Georg, mua vois kiinnostaa jos sulla oli joku lista sun ylimääräsistä rd:n osista(yv?). Tuntuu vaa siltä että tätä saa jatkuvasti huoltaa. No, oma tietoinen valinta. Nii ja elämäntapa ;)


Staattori-roottori-CDI kombinaatioita voi käyttää erilailla ristiin. Kieltschin poika opuksessaan on listaillut erilaisia toimivia variaatioita, joten voin vain suositella kyseisen oppaan hankkimista.

Osalista löytyy juu. Pistä YV:llä sähköpostiosoitteesti, niin laitan listan sulle.
Pyörä:
Yamaha Rd 350 -84
Paikkakunta:
Kotka
Liittynyt:
13.4.2006 20:56

ViestiKirjoittanut malmari » 20.4.2010 20:12

Terve! Vieläkin samat ongelmat mopon kanssa. Elikkä ei lähde käyntiin, saattaa kerran luvata jolloinka kastelee tulpat samantien. Vielä viime syksynä kävi tyhjäkäyntiä, mutta ei kestänyt kaasua yhtään. Nyt ei tosissaan lähde käyntiin enää ollenkaan. Kaasarit purin tuossa yhtenä iltana eikä siellä näyttänyt olevan mitään normaalista poikkeavaa. En tiedä olisko mulla tuo cdi-boksi sanomassa itseään irti (tai sanonut jo). Tosiaan viime kesänä jos ajoi useamman kymmenen kilometriä yhtäsoittoa niin mopo alko hyytymään jostain syystä, olisko se boksi jo silloin oireillu. Tai sitten en tiedä voisko olla niinkin yksinkertainen asia kuin akku. Akku näytti viittä volttia ennen latausta, jotenka se(kin) saattaa olla dead.
Moderaattori
Pyörä:
Jawa 350(-01) SuzukiGT250(-77) YamahaRD350F1(-85)
Liittynyt:
8.10.2001 2:00

ViestiKirjoittanut MänTä » 20.4.2010 20:51

Akku nyt ensimmäisenä. Sen ei kyllä pitäis olla niin suuri ongelma etteikö ajaa pystyisi.
Cdi tai staattori, jos tarvetta niin voin avittaa "varaosilla". Eli kokeilla mikä on särki. Lisäksi löytyy korjausopus jossa mittausohjeet komponenteille.
Pyörä:
Yamaha Rd 350 -84
Paikkakunta:
Kotka
Liittynyt:
13.4.2006 20:56

ViestiKirjoittanut malmari » 20.4.2010 21:01

Joo, mulla tuo korjausopas onkin. Nyt muistuikin mieleen että siellä mittaustuloksia mitä ehjän boksin pitää näyttää. Prkl ku se on tuolla jokusen matkan päässä, olis voinu samantien muutes mitata.
Pyörä:
Yamaha Rd 350 -84
Paikkakunta:
Kotka
Liittynyt:
13.4.2006 20:56

ViestiKirjoittanut malmari » 5.5.2010 11:10

Nyt sain vihdoin viimein suoritettua mittauksia. Tuo staattori-osasto näytti olevan ihan ok. Puolan resistanssit oli kyllä ulkona noista toleransseista jota manuaali antaa. Korkeajännitepuolelta en kyllä saanut mitään tulosta, mutta en tiedä tuon mittarin luotettavuudesta... Elikkäs toisinsanottuna taitaapi olla sit se puola paskana tahi se cdi-boksi. Jos joltain kyseisiä ja ehjäksi oletettavia em. kapistuksia löytyy ni ilmotelkaa!
Liittynyt:
3.5.2006 5:29

ViestiKirjoittanut Georg » 5.5.2010 17:38

malmari kirjoitti:Nyt sain vihdoin viimein suoritettua mittauksia. Tuo staattori-osasto näytti olevan ihan ok. Puolan resistanssit oli kyllä ulkona noista toleransseista jota manuaali antaa. Korkeajännitepuolelta en kyllä saanut mitään tulosta, mutta en tiedä tuon mittarin luotettavuudesta... Elikkäs toisinsanottuna taitaapi olla sit se puola paskana tahi se cdi-boksi. Jos joltain kyseisiä ja ehjäksi oletettavia em. kapistuksia löytyy ni ilmotelkaa!


Mulla on 1WT-puola ja CDI-boksi. Puola on toimivasta ritsasta otettu ja vaihdoin siihen uudet tulpanjohdot.

CDI-boksin testasin pari kesää sitten ja ainakin mun mopo sillä lähti käyntiin hyvin. Toimivuudesta ei muuten hajua, kun oli tankki irti ja käytin sen aikaa, mitä kaasareissa riitti löpöä.
Liittynyt:
27.6.2004 16:29

ViestiKirjoittanut Valtteri » 9.5.2010 13:30

Tervehdys vaan kaikille rd-miehille.
Olisikos kellään kiinnostusta gianellin putkille?
Myös kasa suht hyviä kateosia olisi tarjolla. Kuvissa katteissa oleva epäpuhtaudet
ovat vain kuraa. Yksi alakate on hiottu maalausta varten...
Kuvia:
Kuva
Kuva
Kuva
Kuva

Laita yksityisviestiä, jos kiinnostaa.
Rytmimuna tuo rytmiä.


Auto kuvia