Vespa ET2 ei lataa, staattorin mittaus?

Liittynyt:
18.7.2007 18:35
Vespa ET2 ei lataa, staattorin mittaus?

ViestiKirjoittanut Catrik » 21.12.2019 14:35

Vespa ET2 ei lataa akkua. Akku on uusi. Laitoin viimetalvenakin uuden akun mutta se meni pilalle koska tyhjeni kahvanlämmittimien takia, mittasin jo silloin että latausvirta on melko alhainen vaikka jännite oli kuitenkin oikein (~13.8V tjsp).

Mittaustuloksia:
Akun jännite ei nouse ollenkaan kun mopon laittaa käyntiin.
Ilman akkua mopo käynnissä kaapeleihin tulee n. 1.8V.
Korjausoppaan mukaan irroitettu regulaattorin liitin ja mitattu harmaa/sinisen ja maan väliltä 25-30V ac.
Latausvirta pitäisi olla oppaan mukaan 1.5-2.0A, muistaakseni se oli tässä maksimissaan ton 1.5A ja muuten hyppi miten sattuu.
Vaihdoin uuden regulaattorin mutta ei mitään vaikutusta mihinkään.

Oppaan mukaan staattorista pitäisi mitata resistanssi kahden keltaisen johdon väliltä, seka kumpikin johto maahan. Mutta ei tässä ole kuin yksi keltainen johto niin tämä on vähän hämmentävä. Kaikki mittausoppaat mitä löysin netistä ovat kolmivaihestaattoreille ja tässä on mielestäni yksivaiheinen.

Otin koko staattorin sitten irti, fyysistä vikaa ei näkynyt ja silmämääräisesti mittailin johtoja ehkä havainnut mitään oikosulkua, valitettavasti mittaustulokset unohtuivat tallille niin niitä ei tähän hätään ole ilmoittaa.

Tässä on sähkökaavio https://manuals.wotmeworry.org.uk/Vespa ... 0model.jpg
Staattori on tämän näköinen https://www.wandamotor.fi/stator-piaggi ... anguage=en
Liitteenä Haynesin sivu jossa nuo käyttämäni mittausohjeet
Liitteet
Capture.JPG
Liittynyt:
5.8.2002 15:38
Re: Vespa ET2 ei lataa, staattorin mittaus?

ViestiKirjoittanut ciao » 11.2.2020 10:47

Joko Vespa on kunnossa ? Minulla olisi jotain infoa .
Liittynyt:
18.7.2007 18:35
Re: Vespa ET2 ei lataa, staattorin mittaus?

ViestiKirjoittanut Catrik » 11.2.2020 15:51

Minä vaihdoin siihen regulaattorin joka ei auttanut mitään. Viikon päästä kävin koeajolla ja sitten se taas latasi toimivan oloisesti. Otappa tästä sitten selvää...
Liittynyt:
5.8.2002 15:38
Re: Vespa ET2 ei lataa, staattorin mittaus?

ViestiKirjoittanut ciao » 12.2.2020 5:44

Vespan laturin teho on pieni . Kahvanlämmittimet tulisi kytkeä ajovalojen kanssa samaan AC piiriin ( ei luultavasti onnistu ) , ei akkuun . Sulakkeen kunto ja kontaktit tulee tarkistaa , muuten lataus ei toimi . Haynesin kirjassa on virhe , tuo mittaus , minkä teit , ei liity mitenkään akun lataukseen . Staattorissa on 3 käämiä , jotka antavat virtaa ajovaloille ( harmaa / sininen johto ) ja noiden käämien antaman jännitteen mittasit . 2 muuta käämiä antaa virtaa akulle . Niiden antaman tehon pystyy kyllä tarvittaessa mittaamaan , mutta sen pystyy myös päättelemään . Käytä moottoria hieman yli tyhjäkäynnin kierrosluvun , tällöin jännitteen pitäisi olla 14-15 V . Akun tulee olla lähes täynnä , koska vajaa akku imee itseensä sen vähän virran , mitä laturista tulee eikä jännite nouse . Pidä kierrokset hieman korkeammalla ja paina jarrua , jotta jarruvalo syttyy . Jännite alkaa luultavasti hitaasti laskea , mutta sen pitäisi pysyä 13 V tai yli , tällöin laturi toimii . On siis tärkeää varmistua siitä , että jarruvalokatkaisimet toimivat , ettei jarruvalo pala jatkuvasti . Voisin kirjoittaa aiheesta paljonkin , koska olen Vespa / Piaggio / MP - harrastaja , mutta uskoisin , että tämä riittää .

Varaosat kaikkiin mopoihin Mopo Sportista