Husqvarna SM 125 -10 Ei pysy käynnissä!

Liittynyt:
27.4.2016 18:45
Husqvarna SM 125 -10 Ei pysy käynnissä!

ViestiKirjoittanut DLS_ » 30.4.2016 16:57

Tietoa pyörästä:
Elikkä pyörästä on poistettu tuorevoitelujärjestelmä jne. Putkena Rino. TT-setti kaasarissa. 165ps, neulan sokka keskimmäisessä lovessa, 34 ja 38tk:oita kokeiltu. Ecu 1 vilkku jo ennenku tuli mulle ja nyt löytyy Ecu 2 lisäksi.

Ongelma:
Kylmällä koneella ku polkasen pärrän tulille niin tapahtuu seuraavaa. Ryypyllä se kyllä pysyy käynnissä kunnes kone lämpeää, sitten sammuu. Jos ryyppyä ei käytä niin pitää kaasutella ettei sammu ja tämä siis lämpimällä, sekä kylmällä koneella. Eli liikenteessä esim. valoissa saa kokoajan kaasutella... (lisäksi jos pyörä sammuu, on virrat käytettävä pois että saa uudelleen käyntiin, muuten ei anna kipinää.) Kuvaan videon tästä viasta varmaankin illemmalla kunhan kerkeän jos siitä olisi apua. Pyörähän kuitenkin käypi ja kukkuu sitte ajossa, tosin entiiä sitte saattasin väittää että ei ole kaikkia tehoja?!? Eikai ilmanputsari sentään tämmöistä aiheuttaisi, se nyt on paskanen ja ties millon vaihdettu/pesty.

Mitä on tehty:
No pyörä oli hemmetin tukkoinen (ei päässy oikee yli 50kmh lujempaa, hetken ajon jälkeen kulki lähes normaalisti tosin) sitten poltin karstat ja sokan laitoin yhden ylemmäs. Kävi ilmeisesti rikkaalla ja käy kyllä ilmeisesti vieläkin rikkaalla. (svingi ja takajarrusatula on täysin öljyssä, johtuu myös siitä että änkkä vuotaa jne jne...). Kaasaria on puhdisteltu, että jos ei saisi bensaa. Entinen akku oli myös sökönä eli uuden ostin, Silloin kävi yhtenä aamuna niin, että mittari ja valot eivät toimineet, koulun jälkeen otin penkin irti ja hiplailin akun johtoja ja sitte toimi. Ei mitää hajua mikä tämänkään aiheutti.


Kaikki apu on tervetullutta ja tässä vaiheessa olen erittäin kiitollinen kaikille auttajille. Lisäilen tietoa, jos tulee jotain mieleen ja sanokaa toki jos jokin tieto auttaisi ratkaisussa!
Liittynyt:
14.6.2015 15:03
Re: Husqvarna SM 125 -10 Ei pysy käynnissä!

ViestiKirjoittanut Hussemies99 » 30.4.2016 19:05

Ecu 1 meinaa öljypumppua ja jos oikein muistan niin se sammuttaa moottorin kun on alle 3000rpm. Eli kun käynnistät voi olla että ryypyllä kierrokset ovat sen verran korkeammalla jotta se ei sammu.. En oo varma hommasta mut noin mä oon ainaki kuullu. Pystyt ohittaa ölypumpun laittamalla 100ohm vastuksen liittimeen. :P
Liittynyt:
27.4.2016 18:45
Re: Husqvarna SM 125 -10 Ei pysy käynnissä!

ViestiKirjoittanut DLS_ » 30.4.2016 21:57

Suuri kiitos Hussemies99 !! Vika lähti siitä että se piti olla ohitettu mutta ei ollu ja nakkasin sen pumpun pois talvella :lol: :lol: No laitoinpa pumpun takasi ja katsos katsos ECU 1 hävisi samointein. No ei siinä muutaku tyhjäkäynti kohdillee ja kylälle ajamaan! ;)
Liittynyt:
14.6.2015 15:03
Re: Husqvarna SM 125 -10 Ei pysy käynnissä!

ViestiKirjoittanut Hussemies99 » 30.4.2016 22:33

Hyvä ett tuli kuntoo! :) ;)